物好き者

物好き者が行ったことを載せています。

スポンサーサイト

上記の広告は1ヶ月以上更新のないブログに表示されています。
新しい記事を書く事で広告が消せます。

PageTop

WLAEAG300でWDS利用ができました

WLAE-AG300でWDSを設定するとKernel Panicになりました では、無線モードAPでWDS設定をしていました。

無線モードには、WDS AP と WDS Station があるため、WDS Stationに変更したところ、WDS設定を行ってもKernel Panicを起こさずWDS接続ができました。

WZR-HP-G300NHも無線モードAPでWDS設定をしており、03-08-12-r18687でWDSを設定すると再起動を繰り返すようになりました のようにファームを更新した時にKernel Panicを起こしましたので、無線モードをWDS Stationにしたところ、無線接続ができなくなり、WLAE-AG300も無線接続ができなくなりました。

両方とも電源を落とし、WLAE-AG300のみ起動すると無線接続ができましたが、WZR-HP-G300NHを起動すると無線接続ができずWLAE-AG300も無線接続ができなくなりました。

これから考えると、WZR-HP-G300NHではWDS Stationでの動作が悪影響をしているようです。
無線モードをAPに戻すと問題なく無線接続が行え、WLAE-AG300も無線接続できましたので、バージョン変更と合わせてWDS設定などをチェックしていきます。

スポンサーサイト

PageTop

WLAE-AG300でWDSを設定するとKernel Panicになりました

WLAE-AG300へのdd-wrt書き込みできるバージョン でdd-wrtを書き込んだので、WDS設定を再度行ってみました。

03-08-12-r18687でWDSを設定すると再起動を繰り返すようになりました でWZR-HP-G00NHに4つWDSを設定した時は、Kernel Panicとなったので、WDSをひとつだけ設定してみました。

しかしKernel Panicが発生して再起動するようになりました。
一度有線側をWZR-HP-G300に接続したところ、再起動しなかった時がありましたが、WDS設定をした時はPCと有線接続していたので、別の原因と考えられます。

無線モードがAPでWDSタブの設定をしたのですが、WDS StationやWDS APでないと問題が出ることも考えられますので、無線モードを変更して設定してみることにします。

PageTop

WLAE-AG300へのdd-wrt書き込みできるバージョン

WLAE-AG300を純正ファームに戻しました ので、再度dd-wrtを書き込むことにしました。

純正ファームから書き込むことができるので、最新の03-08-12-r18740を書き込もうとしたのですが、下記のエラーが表示されて書き込めませんでした。

一つ前の03-08-12-r18687も同じ現象で書き込むことができませんでした。

WLAE-AG300へDD-WRTをインストールしました で書き込んだ06-14-11-r17201は、書き込むことができました。

再起動後、dd-wrtのWeb管理画面から03-08-12-r18740を書き込んだところ、書き込むことができました。

しかし、40MHzを利用しようとしたのですが、NG-MixでTurbo(40MHz)でもDynamic(20/40MHz)でも40MHzになりませんでした。
11aのNA-Mixでは、40MHzが利用できました。

06-14-11-r17201 では、NG-Mixで40MHzが利用できるので、このバージョンによる問題のようです。

PageTop

Buffaloのデバッグモードとファームバックアップを行いました

WLAE-AG300を純正ファームに戻しました で純正ファームが使えるようになったので、2ちゃんねるで書かれていた、Buffaloのデバッグモードを試してみました。

DD-WRTまとめwiki Buffaloルータのデバッグモード にまとまっているので、この手順で試してみました。

WLAE-AG300は、192.168.11.100で稼動していたので、下記のURLにアクセスしました。
http://192.168.11.100/cgi-bin/cgi?req=frm&frm=py-db/55debug.html

しかし、---- UNDER CONSTRUCTION --- とだけしか表示されませんでした。
上記のページには、under constructionページが表示されるときは、デバッグモードは実装されていると思われます。 と書かれているので、実装はされているようです。

Seamonkeyからアクセスしていたので、IE変更したところログイン認証画面が表示されましたので、ブラウザを選ぶようです。

ユーザー名:bufpy、パスワード:otdpopy+ルートのパスワード でログインしたところ、デバッグモードが利用できました。

telnetを起動したところ、telnetでアクセスすることができました。

つづきを表示

PageTop

WLAE-AG300を純正ファームに戻しました

WLAE-AG300が再起動を繰り返すようになりました 以降、WLAE-AG300が利用できない状態でしたが、03-08-12-r18687でWDSを設定すると再起動を繰り返すようになりました にて、駄猫さんからtftpで純正ファームに戻せるとの情報をいただきました。

早速ページを確認させていただきました。
WLAE-AG300Nの純正ファームリカバリ手順

Buffalo WZR-HP-AG300H - OpenWrt Wiki によると、OEMのu-bootは、起動時に固定MACアドレスを利用しているそうで、このMACアドレスをarp設定してtftpを行うことで、純正ファームに戻せるとのことです。

つづきを表示

PageTop

03-08-12-r18687でWDSを設定すると再起動を繰り返すようになりました

dd-wrtのPre-SP2が久しぶりにリリースされましたので、WZR-HP-G300NHにインストールしてみました。

03-08-12-r18687 をリセット無しでWeb管理画面からインストールしたところ、再起動を繰り返すようになりました。

12-07-11-r17967 を書き戻してから、リセット有りでWeb管理画面からインストールしたところ、問題なく起動しました。
しかし、設定を行っていたところ、WDSを設定したとたんに再起動がかかり、再起動を繰り返すようになってしまいました。

WLAE-AG300が再起動を繰り返すようになりました でもWDS設定をしたあとに再起動を繰り返すようになりましたが、WDS周りの変更があったのかもしれません。

WZR-HP-G300NHはシリアルコンソールからtftpで書きこめるので問題ないですが、WLAE-AG300はいまだに修復できないのが悩みどころです。

PageTop

dd-wrtのSTP設定を行いました

REGZA Z1Sのネットワークに関して で、WZR-HP-G301NHとWZR-HP-G300NHを3台で相互にWDS接続した場合は問題なくても、4台でWDSを相互接続するとネットワークが遅くなり、REGZA Z1Sの動作が遅くなる現象が発生しました。

設定を見ていたところ、3台で構成している機器ではSTPが有効なのが1台ありましたが、残りの2台ではSTPが無効でした。
4台構成にするときのもう一台もSTPが無効でした。

すべての機器でSTPを有効にしたところ、4台でWDSを相互接続しても問題なく利用できるようになりました。

3台の場合は1台でもSTP有効な機器があればループしなくなっていたのが、4台の場合はSTPが一台だと残りの3台でループが発生していたためと考えられます。

4台でのWDS相互接続で利用していくようにします。
ただし、STPで切断される接続がどこになるのか制御できないため、REGZA Z1S と HDDレコーダー間を常に残すことができないのがネックとなります。

PageTop
上記広告は1ヶ月以上更新のないブログに表示されています。新しい記事を書くことで広告を消せます。